UniCredit PIS - Major Outage

Incident Report for Tink providers Czechia

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Oct 05, 2025 - 10:36 CEST

Investigating

UniCredit will perform maintenance between Friday 19:00 and Sunday 10:00. PIS will be unavailable during the period.
Posted Oct 04, 2025 - 00:10 CEST
This incident affected: UniCredit.