Česká Spořitelna - Open banking outage

Incident Report for Tink providers Czechia

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Sep 10, 2026 - 09:11 CEST

Investigating

We are currently investigating an issue with Ceska Sporitelna
- Affected users: 100%
- Affected flow: Payment Initiation flow
- Start Time: 30/08/2026 15:40 CET
- Bank side error: 400 error on the Payments endpoint.
- Provider name: cz-ceskasporitelna-ob
Posted Aug 30, 2026 - 21:54 CEST
This incident affected: Česká Spořitelna.